YSlow 2.0.5 Conflicts With Google Toolbar

by jim on January 26th, 2010

I haven’t updated YSlow but a couple people I’ve been talking to did and they’re reporting that the newest version of YSlow will crash Firefox browsers also running the Google toolbar. Here’s a Yahoo! Groups discussion about it and it appears that the culprit is the Google toolbar, version 6.1.20091216W.

Kind of funny that YSlow, a Yahoo product, isn’t playing nicely with the Google toolbar.

In unrelated news, Google toolbar still sends data even if you turn off “enhanced features” transmissions.

RSS Subscribe Like this article? Get all the latest articles sent to your email for free every day. Just click "Subscribe" and enter your email. Your email will only be used for this daily subscription and you can unsubscribe anytime.

Leave a Reply